October, 2025
Incident Updates
Friday, October 10th
No Incidents
Saturday, October 11th
No Incidents
Sunday, October 12th
RESOLVED
A sudden packet loss on all of our network
Updates
- RESOLVED
The incident was caused by BGP spoofing attacks. We modified the control plane filters on our routers in order to resolve the problem. There should be no repeat of this incident in the future.
- INVESTIGATING
There was a sudden packet loss on all of our network, we are investigating the cause currently and we will work on a solution as soon as possible
Monday, October 13th
No Incidents
Tuesday, October 14th
No Incidents